Nätagg fel eller annat problem ?

Medlem
Nätagg fel eller annat problem ?

LÄS HELA TEXTEN

jag håller på att fixa upp en lite äldre dator åt min lilla kusin som han sedan ska få

den har följande grejer

Amd Athlon Xp 1.8ghz
Twinmos 2gb ddr ramminne
Ati Radeon 9250 128mb
300w nätagg
2st hdd 200gb + 80gb
1 nätverks kort

och jag tänkte uppgradera grafiken lite så jag drog in till min lokala datorbutik och frågade om dem hade ett lämpligt lagom grafikkort som liksom gick att köra på 300w + agp-port

så dem slängde fram ett Geforce 6200 512mb och enligt dem så skulle dator klara det galant så jag köpte det

installerade det och det funkade fint i windows och sådär.

sen idag skulle jag testa lite spel då så jag drog ner BF-H samt en demo av Quake IV

jag hinner köra ungefär 10minuter sen bara stänger datorn ner sig och starta om sig

nu är frågan då !

1. är mitt nätagg för dåligt ? (men då borde väl datorn inte ens kunna starta ? ) dock antar jag grafikkortet drar mer ström under belastning och därav dör då.

2. eller är det ett annat fel ?

tempraturen är 35grader på cpu och gpu under normal användning och runt 50grader vid spelande så överhettning kan de ju inte vara


Min Dator Går På StjärnKraft !

Medlem

Det låter onekligen som att nätagget lägger av, tyvärr. Men om man kollar på det här testet så ska ett liknande system med ett GeForce 6200 inte dra mer än 157W i load. Och enligt det här diagrammet ska endast kortet inte dra mer än 24W i load. Hur starka de här källorna är vet jag dock inte.

Medlem

Hinner du se någon bluescreen? I så fall kan du stänga av automatisk omstart så du hinner läsa vad det står och börja lösa problem där i från.

Stänger av automatisk omstart gör du i kontrollpanelen/system/avancerat och sedan start och återställning och bocka ur det

1
Skriv svar