XFX 5850 XXX - problem...

Inaktiv
XFX 5850 XXX - problem...

Hej!

Jag beställde ett XFX 5850 XXX kort från komplett.se i onsdags och fick det innan i dag, och hela dagen har varit kantad av problem när det gäller datorn...

att montera det gick ganska smärtfritt, lite klippande i chassit.

Problem 1.

Sedan när jag startade datorn första gången så fungerade det fint fram tills att jag började med drivrutinerna, då stängde datorn av sig och vägrade fungera, gick att starta men den stängde av sig själv med det samma.

Jag började fundera på om jag råkat komma åt en kabel till processor fläkten, så jag tog av sidopanelen och kollade när jag startade datorn, och nu fungerar det, men det finns inget som är överdrivet varmt ?

Problem 2.

enligt futuremark.com så beräknas ett 5850kort att landa på 16792 poäng, mitt landar på 14000, i 3Dmark vantage så flyter allt jätte fint, men..

När jag faktiskt sätter mig för att spela ett spel laggar datorn något så otroligt, crysis går knappt att spela.

Någon som har något förslag för vad som har hänt min dator ? den fungerar ju, men det går inte att spela om man inte gillar att se stillbilder.

:\

Medlem

vad har du i resten av dator ???

Inaktiv

gigabyte EX58-U4p
I7 920 @ 2.67GHz
6GB Corsair ram

Inaktiv

Kanske installerades inte drivrutinerna korrekt? Avinstallera och installera de senaste.


CM Elite 340 | P5K-VM | E7200@3.4GHz | 4GB DDR2 | GTX 260+ OC | WD 640GB | Corsair 450w | ViewSonic vx2235wm

Medlem
Skrivet av MG92:

gigabyte EX58-U4p
I7 920 @ 2.67GHz
6GB Corsair ram

Nätaggregat då? Dina problem kan bero på för dålig strömtillförsel.


Asus P5Q Pro | E8500 3.16GHz | XFX HD4890 1GB | Corsair 2x2GB | Corsair 620W | Spinpoint F1 1TB | Antec P183 | BenQ G2411HD 24" | Dell 17"

Inaktiv

Kontaktade XFX supporten, fick svaret på någon annans problem...

Så jag rensade alla drivrutiner jag kunde hitta som hade något med ATI att göra, installerade CCC 9.12 och nu är det laggfritt i nästan alla minna spel.

1
Skriv svar