Medlem
Datorn dör!!!

Hej hade lan för ett tag sedan, allt var prima tills jag kom hem med min burk.

Kopplade in alla sladdar, men när jag trycker på Power-knappen så händer inget.

Tar bort chasiet, men hittar inget fel på datorn. (Visserligen nybörjare) Skruvar tillbaka chassiet och trycker på power. Datorn mulrar igång och jag jubblar! Men när jag kommer till skrivbordet så stänger den av sig igen! Trycker på power igen men inget händer, lämnar datorn ett tag och när jag kommer tbx 5 min senare så är den igång igen. Börjar surfa lite och lyssnar på lite musik sen dör skiten igen. Händelsen uprepas och jag testar en sista gång fjärde gången jag trycker på power går datorn igång som sagt efter 5 min och håller sig igång hela dagen. Stänger av den och går och lägger mig.

Dagen efter (idag) så försöker jag sätta igång den och inget händer. tar bort chasiet igen men som sagt inget fel och jag är fortfarande en amatör. Skruvar tbx chasiet och trycker på POWER och allt startar normalt men när datorn bootat så stängs den av.

Någon som kan hjälpa mig med mitt problem? Ni får ursäkta min långa och kanske onödiga text.

Om ni har frågor så är det bara att göra det!

Tack på förhand!

Inaktiv

Har du en stor och tung CPU-kylare? Om datorn har skakat runt i nån bil eller liknande kan det bli så att kylaren lyft ut processorn tillräckligt för att böja några pinnar på processorn, då kan den bete sig på det sättet.
Kolla så att alla sladdar sitter fast ordentligt i moderkort, grafikkort och hårddisk mm.


CM Elite 340 | P5K-VM | E7200@3.4GHz | 4GB DDR2 | GTX 260+ OC | WD 640GB | Corsair 450w | ViewSonic vx2235wm

1
Skriv svar