Visningsbild syns inte i blogglista (Lågprio-bugg)

Medlem
Visningsbild syns inte i blogglista (Lågprio-bugg)

Har nu skapat min blogg och börjat skriva här på FZ, och den har legat uppe ett par dagar.

När jag tittar på senaste bloggpost-listan på framsidan ser jag dock bara den svarta silluett-gubben som min visningsbild, och inte min riktiga visningsbild.

Alla andras visningsbilder dyker dock upp som de ska. Har detta att göra med att bloggen måste ha funnit en viss tid för att den ska bli synlig? I varje fall inget stort fel, mest irriterande.

Det ser alltså ut såhär.


Motivator's Lifestyle. Athletic Martyr. Build your own foundation.

Medlem

Knepigtknepigt. Kanske inte uppdaterats där ännu och kommer om ett tag?

Medlem

Tänkte det först jag också, därav väntade jag ett par dagar. Det löste sig dock inte.


Motivator's Lifestyle. Athletic Martyr. Build your own foundation.

Medlem

Skumt. Vi kollar!

Medlem

Efter ytterliggare en bloggpost kan jag bekräfta att buggen tycks vara konsistent.

Mycket flummigt då det bara verkar drabba mig. Kan det ha att göra med filformat? Jag kör alltid med png.


Motivator's Lifestyle. Athletic Martyr. Build your own foundation.

Medlem

Kan uppdatera med att min visningsbild nu inte heller syns i listan med flest posts per vecka i forumet. Den tycks bara synas inne i trådar nu.


Motivator's Lifestyle. Athletic Martyr. Build your own foundation.

Medlem

Kan det vara så att du har en annan synlighet för din visningsbild? Man kan ju sätta (under inställningar där man laddar upp bilden) att bilden endast ska visas för moderatorer, inloggade användare eller för alla besökare. Ta en titt där!

Medlem

Nej men se så enkel lösningen kan vara! Den stod på Jag och sitens administratörer. Jag har dock inte ändrat, buggad automatisk ändring vid nyuppladdning? Känns inte som att det alternativet borde vara standard iallafall.

Tackar för det tipset iallafall!


Motivator's Lifestyle. Athletic Martyr. Build your own foundation.

1
Skriv svar