Webbläsarproblem

Medlem
Webbläsarproblem

Som titeln antyder så har jag problem med att använda webbläsare.

Helt plötsligt igår så blev IE otroligt segt, det funkar men det kan ta flera minuter innan en sida laddas, om den överhuvudtaget gör det. Jag lyckades ladda hem FF genom att använda webbläsaren i Google Earth. FF kan ladda sidor, dock så tar det några sekunder innan sidan laddas.

Om jag laddar ner filer så är det fortfarande bra hastighet, det är bara webbläsarna som är sega.

Någon som har någon ide om vad felet kan vara?


I can't even tell you at the moment, what at the moment means....even momentarily.

Medlem

När jag laddar ner något med µTorrent så kan det hända att webbläsarna blir väldigt sega, vet inte varför.

Medlem

Har prövat att stänga ner utorrent mer det blir ingen skillnad.


I can't even tell you at the moment, what at the moment means....even momentarily.

Medlem

Jag lider av samma problem Rissan. IE 7 kör jag och jag använder inga torrentsaker öht.


C-64, 64kb RAM, The Final Cartridge III, 5,25" 1541-II, WICO Bathandle <---In action Spelmusik

Medlem

Kan det ha med nån uppdatering att göra?

Jag prövade att göra en systemåterställning men det hjälpte inte heller.


I can't even tell you at the moment, what at the moment means....even momentarily.

Medlem

Prova stänga av realtids-scanning i virusprogrammet (som jag hoppas du har?)?

Medlem

Hjälpte inte, FF v2.0.0.16 funkar som det ska, nu är det bara IE som inte vill.


I can't even tell you at the moment, what at the moment means....even momentarily.

1
Skriv svar