[LÖST] Smidigt 4 sec.. Hackingt 1 sec.. (Under 3D spel)

Inaktiv
[LÖST] Smidigt 4 sec.. Hackingt 1 sec.. (Under 3D spel)

När jag spelar 3D spel (ATI Radeon X1600) så går det (under spelets gång) smidigt i 4 sec och sen så (pytte)småhackar bilden i 1 sec.

Det är otroligt irriterande och jag har uppdaterat drivers och sånt. Har varit så under flera ominstallationer.

Är det någon som har en ide om vad det kan vara. Samma spel funkar fint på en annan dator jag har.

Medlem

Min kusin har samma problem fast han har ett nVidia GeForce8800GT, jag misstänker att det kan vara processorn el. dyl.

Det är inte fryshack eller hur? Utan bara att det går slött?

Medlem

Hade liknande problem i vissa spel med mitt 8500GT, med mitt 7800GTX fungerar det bättre.

Medlem
Skrivet av Xphome:

Hade liknande problem i vissa spel med mitt 8500GT, med mitt 7800GTX fungerar det bättre.

Det som är så störande med det här problemet är att det gäller i ALLA spel som har 3D.

*Hitman Blood Money
*Fable
*Black & White 2
*Source motorn
*Med flera

Medlem

Haft liknande problem, det enda som löste det var en ominstallation. Men du säger att det är likadant efter flera ominstallationer....
Har du installerat alla drivers t.ex?


Ja, jag kanske är ute och cyklar men det är fanimej miljövänligt - purresnurre@2005

Medlem

hade samma problem med radeon 9250. Köp dig ett kort i HD serien eller slå till på ett 8800GT...eller varför inte ett 9800?


hejsanhejsanhejsan

Medlem

Kan det inte vara hårddisken som är fragmenterad och sökningen orsakar dessa hack?

Medlem
Skrivet av ostmjuk hamster:

Kan det inte vara hårddisken som är fragmenterad och sökningen orsakar dessa hack?

Men spelen behöver väl inte tillgång till hårdsken hela tiden? Det mesta finns väl i RAMet?

Medlem

Hårddisksökningar kräver interrupts och interrupts blockerar processorn, därav namnet.

Kolla om hd-lampan lyser när det hackar.

Har du:
- Realtidssökande virusprogram aktiverat? Isf stäng av realtidssökningen.
- Kör du en massa annan skit i bakgrunden? (T ex MSN, ICQ, Outlook, Skype) Isf, stäng av.
- Kollat att du har installerat eventuella drivare för hårddisk-controllern på moderkortet?
- Kört rensningsprogram för eventuella gamla grafikkort (t ex om du hade nVidia-kort i tidigare?)

Medlem

Hmm, har ett liknande problem!

När jag spelar tex bf2 så kan jag springa runt, men ibland då man precis är i närkamp med nån kan jag få fryslagg i nån sekund. extremt irriterande när man dör!

Kan det vara ljudet som spökar, processorn som är slö, eller rent av graffet som suger pung?


||||||||||||
||||||||||||

Medlem

Har ni tillräckligt med ram?


"People don't plan to fail, they just fail to plan"

Medlem

Det har inte med mängden RAM att göra. Han har minst en gb det vet jag och det lär ju räcka för Fable. Han har antivirus igång, samma som jag har och jag har inga problem, vi testade att stänga av ALLA program i bakgrunden utan resultat, drivare för hårddisk-controllern på moderkortet vet jag inte, laddade ner moderkorts-drivare från nVidias hemsida och jag antar att de ska räcka? Det är en sprillans ny dator.

Kanske ska se om det kan vara en dual core optimizer som behövs, nästa gång jag åker dit får jag ta en titt.

Och ostmjuk hamster, jag läste inte ditt inlägg ordentligt innan. Det är såklart inte fragmenterad hårddisk som är problemet eftersom det första han gjorde var att installera Fable.

BTW Shrudder, ditt problem är helt annorlunda från vårat om du läser beskrivningarna.

Medlem

Och jag som trodde att man installerade OSet först

Lycka till i.a.f. med problemlösningen.

Kom o tänka på en sak. Det kan inte vara det virtuella minnet som hela tiden skriver till disken...Om vi säger att det är satt till en låg siffra för minimum vid uppstart och sedan byggs den på under spelet gång.

Medlem

Som sagt kolla om frysning = hårddisken arbetar och så kan vi ta det därifrån...

Medlem

m0rfar: Jag får ta en titt när jag ska dit nästa gång, om jag inte kan guida honom över MSN, får se.

BTW, jag kom just att tänka på att det här är Saetas tråd x-) .

Medlem

Har sett detta fenomen på en dator och det hjälpte inte med grafikkortsbyte ens så min gissning är om inte ominstallation hjälper att kolla att datorn inte har dålig kylning tex om den är mycket dammig eller så. Kan vara nord eller sydbryggan också så blås ren dom


Antec 900 Gamer-Asus P5K Premium-Intel Quad 6700-Creative S-Fi Fatality Pro-Asus 8800Gts 512Mb-Samsung 500Gb HD-Corsair 4Gb 6400 Ram-Vista 32Bit

Inaktiv
Skrivet av m0rfar:

Hårddisksökningar kräver interrupts och interrupts blockerar processorn, därav namnet.

Kolla om hd-lampan lyser när det hackar.

Har du:
- Realtidssökande virusprogram aktiverat? Isf stäng av realtidssökningen.
- Kör du en massa annan skit i bakgrunden? (T ex MSN, ICQ, Outlook, Skype) Isf, stäng av.
- Kollat att du har installerat eventuella drivare för hårddisk-controllern på moderkortet?
- Kört rensningsprogram för eventuella gamla grafikkort (t ex om du hade nVidia-kort i tidigare?)

Ingen hd-lampa som blinkar eller lyser.

Datorn är ganska ny och kan spela typ CoD4 mm. .

Har en till dator som är sämre (Kör CSS på högsta i allt) som ej klarar av CoD4 (av nån andledning) men den hackar inte under 3D spelen som denna gör.

Inaktiv

Jag öppnade datorn och till en början såg det ut att vara ganska städat. Men jag blåste lite och damsög lite och upptäckte dammbollar i alla hål och kanter och det var väldans skitigt.
Jag damsög även fläkten som också var full med dam.

Hur som hellst.

När jag var färdig såg jag att fläktkabeln inte var kopplad nånstans så jag kan ha kört utan en sån under en läääääääängre tid (vet inte - den kan ha åkt ut under damsugningen, men den är inne nu).

I alla fall...

...JAG ÄR GLAD NU!

PS: Hoppas att det håller sig såhär nu och att det inte börjar hacka om sådär en dag eller så.

Medlem

Grattis! Verkar inte som min kusin och du hade samma problem i alla fall då... :-/

Medlem
Skrivet av Saeta:

Jag öppnade datorn och till en början såg det ut att vara ganska städat. Men jag blåste lite och damsög lite och upptäckte dammbollar i alla hål och kanter och det var väldans skitigt.
Jag damsög även fläkten som också var full med dam.

Hur som hellst.

När jag var färdig såg jag att fläktkabeln inte var kopplad nånstans så jag kan ha kört utan en sån under en läääääääängre tid (vet inte - den kan ha åkt ut under damsugningen, men den är inne nu).

I alla fall...

...JAG ÄR GLAD NU!

PS: Hoppas att det håller sig såhär nu och att det inte börjar hacka om sådär en dag eller så.

Kan mycket väl varigt problemet då den throttlar när den blir för varm


"People don't plan to fail, they just fail to plan"

Inaktiv

Det är nästan alltid överhettning så tat lugnt....det är nog fixat ...


Bra kylning IsTheShit

1
Skriv svar