Chrome låser sig

Medlem
Chrome låser sig

När jag start chrome hoppar allt igång men sen händer inget. Fönstret öppnas alla processer startar men jag kan inte klicka på något förutom inställningar som inte heller startar. Dock hoppar inställningar upp efter en omstart men jag kan inte göra något. Jag har provat att ominstallera allt och tagit bort filer som blivit kvar men inget fungerar. Får inte något felmeddelande heller.

Undrar om något stött på något liknande för genom sökning på internet har jag inte ens hitta något som stämmer överens lite grann med mitt problem.

Inaktiv

Har haft samma problem med Chrome. Krascher, det låser sig, segt.

Man har pumpat in för mycket skit i programmet. Innan var det cleant. Nu är det addons, appar, spel och annat i bakgrunden. Jag valde Chrome för att det var snabbt, rent och enkelt. Men börjar bli tveksam.

Medlem
Skrivet av showerguy:

Har haft samma problem med Chrome. Krascher, det låser sig, segt.

Man har pumpat in för mycket skit i programmet. Innan var det cleant. Nu är det addons, appar, spel och annat i bakgrunden. Jag valde Chrome för att det var snabbt, rent och enkelt. Men börjar bli tveksam.

två alternativ då, Firefox eller att man raderar de tillägg man inte behöver.


Filosofi: "Ett bra spel är ett bra spel oavsett ålder eller utvecklare"

Medlem

Jag tycker det låter som att du har en korrupt profil, nej, det fixar sig inte med en ominstallation av chrome, då profilen för det mesta lämnas kvar vid avinstallation.

Testa det här och se om det hjälper.
https://support.google.com/chrome/answer/142059?hl=en


Build a man a fire, and he'll be warm for a day. Set a man on fire, and he'll be warm for the rest of his life.
- Sir Terry Pratchett

Medlem

Att grundligt tömma cacheminnet kan också vara en lösning.

Medlem
Skrivet av Zymac:

Jag tycker det låter som att du har en korrupt profil, nej, det fixar sig inte med en ominstallation av chrome, då profilen för det mesta lämnas kvar vid avinstallation.

Testa det här och se om det hjälper.
https://support.google.com/chrome/answer/142059?hl=en

Detta verkar ha löst det. Tackar och tackar för alla andra förslag.

1
Skriv svar