laddar långsamt

Inaktiv
laddar långsamt

Tjena!
Har ett "problem" som det säkert finns massa trådar om men jag hittar inte vad jag söker!
När jag startar spelet och ska logga in på kontot tar det ca 3min innan jag kommer in, alltså när den "ansluter till kontoserver" (tror jag det står) tar för lång tid enligt mig!
Finns det några trix för att det ska gå snabbare??
Har sista patchen osv. och 1,5gb ram så jag vet inte riktigt var problemet kan ligga! Är förövrigt halvkass på datorer!

Inaktiv

Stor skillnad mellan min polares dator och min. Han har 2gb och jag har 4gb. Mer minne skulle nog göra lite nytta.
Vad har du för system och vilket operativsystem?

Skulle nog säga att för XP gäller 2gb och för vista 4gb för snabbare laddning. 2gb gick i alla fall fort för mig i XP.


CM Elite 340 | P5K-VM | E7200@3.4GHz | 4GB DDR2 | GTX 260+ OC | WD 640GB | Corsair 450w | ViewSonic vx2235wm

Inaktiv

Det beror förmodlingen på datans prestanda jag har 1 gb i ram och det tar as lång tid att ladda en bana, ibland så hinner matcherna börja innan jag har kommit in

Inaktiv
Skrivet av PaddanL:

Stor skillnad mellan min polares dator och min. Han har 2gb och jag har 4gb. Mer minne skulle nog göra lite nytta.
Vad har du för system och vilket operativsystem?

Skulle nog säga att för XP gäller 2gb och för vista 4gb för snabbare laddning. 2gb gick i alla fall fort för mig i XP.

har en amd 64 3000+ med 1,5gig ram och ett gammalt 6600gt 128mb samt en seagate sata-hd med xp som os.
har lurat lite på ett vassare grafikkort men har agp så jag vet inte riktigt vad jag ska ha men ge gärna tips även beg. av intresse! ha även funderat på att stoppa i mer minne men då känns det som en ny burk börjar kännas mer aktuellt!

1
Skriv svar