Radeon 9600 ATI, pajat?

Inaktiv
Radeon 9600 ATI, pajat?

Tja, jag har haft mitt Radeon 9600 i 2månader ungefär om äns det. Men idag när min bror hade lånat det och tog ur det ur sin dator och satte i det i mitt så funkade det inte mer på skärmen står det "No signal". Ingen som vet vad det kan vara för fel?

Inaktiv

No signal. Titta alla kablar på garffet och övrigt i datorn. Och sedan om inte det funkar då byt ut grafikkortsladden. Funkade för mig i alla fall.


Asus A8N-E (sockel 939) || AMD Athlon 64 3700+ 2.2 GHZ || Twinmos 2 GB DDR || XFX 8800 GTS 640MB

Inaktiv

Jag har ett gammalt Grafikkort jag använder nu så länge och det funkar det med, så det är inga sladdar eller nåt som sitter löst, men tack ändå. Ingen annan som kanske har något förslag på vad det kan vara för fel?

Inaktiv

ESD-skada på grafikkortet kanske. Statisk elektricitet.


CM Elite 340 | P5K-VM | E7200@3.4GHz | 4GB DDR2 | GTX 260+ OC | WD 640GB | Corsair 450w | ViewSonic vx2235wm

Inaktiv

Om det är ESD-skada är det pajat då eller?

Medlem

ajjabajja, inte leka med datorprylar med raggsockar och heltäckningsmatta. ^^


Ja, jag kanske är ute och cyklar men det är fanimej miljövänligt - purresnurre@2005

Inaktiv

låter som det är en ESD skada på det!


i7-4770K @4.3GHz, 16GB RAM, 120GB SSD + 5TB, GTX 780 3GB VRAM, 24" 144Hz 3D, Win8.1 PRO

Medlem

Jag hade problem med bilden när jag skulle rensa upp i råttboet av kablar i datorn men det visade sig vara ett problem med att grafikkortet inte fick tillräckligt med ström med mitt nya sätt att dra kablarna. Så fick låta allt vara en enda härva.

Mao: prövat att låta grafikkortet vara inkopplad på en slinga med kontakter som inte är så hårt belastad av annat?

Inaktiv

ok, tack för svaren jag ska testa det.

1
Skriv svar