[n=21520 Demoversionen] av #Enemy Territory: Quake Wars släpptes för någon timme sedan, och av kommentarerna att döma har en och annan testkrigare problem att få det att fungera. Om du har ett grafikkort från #AMD/#ati|ATI kan du testa att installera de senaste drivrutinerna (version 7.9).

Med mitt x1950 Pro i Xp så har jag precis samma problem med att jag får "no signal" på skärmen när jag startar Windows med 7.9. Även 7.8 funkar inte, men Bioshock hotfix versionen funkar, så nu kör jag med den igen. Vad är WHQL värt om man inte kan star... 11/09 fuck, provade installera 7.9 men när windows startar så blir skärmen helt svart :( Får nog installera om en äldre drivrutin. (Och med de äldre drivrutinerna så funkar inte den ena av mina skärmar med ATI, vilket också är skumt) 11/09 Har kört med ATI i ett antal år och kan inte påminna mig att jag haft några problem med drivrutiner. Jag brukar dock inte uppdaterar vid varje ny version. 11/09 Mm, detta är sannerligen värdelöst 11/09 Jag undrar då vilka drivrutiner utvecklarna har eftersom ATI måste släppa nya drivrutiner för att ett specifikt spel ska fungera eller kör de bara med nvidia-kort? 11/09 ja har aldrig haft problem med atis drivrutiner å ja har kört ati i 5år. nu har ja hd2900xt och winvista 64bit och 7.9 inga problem =) 11/09 Jag får bara ett felmeddelande om jag joinar en server eller trycker på Play Computer :D 11/09 Vad är det som har hänt med ATI?! Jävla skit drivrutiner! :( Jag har ett 1900XTX och grafiken kan bli helskum men det flyter bra? 11/09 Säger bara en sak, ATI är ett skämt på drivrutin fronten nuförtiden. Specifierar självklart vilket OS jag har, grafikkortsserie och allt sådant på ATI hemsidan. 7.9 funkar inte, 7.8 funkar inte, 7.6 funkar inte, så jag får köra på 7.4 igen som jag insta... 11/09
Skicka en rättelse