Inte nog med att #Crytek stavar illa, när #Crysis nyligen [n=23882 uppdaterades] missade de en säkerhetsbrist i koden. Men de är inte sämre än att de åtgärdar bekymren, varför en minipatch som tar hand om nämnda brist släppts. Uppdateringen höjer versionsnumret till 1.21 och du måste ha version 1.2 installerad innan du klistrar på det nya plåstret. Båda hittas via länkarna nedan.

[fi=5453]
[fi=5389]

Klicka för mer information

This hotfix for Crysis fixes the known security hole in the game code which casues client and server crashes. Be sure that you have patch 1.2 installed before, since this is required to apply the hotfix to your Crysis installation.

Skicka en rättelse