För att modskapare ska kunna göra sina skapelser kompatibla med nästkommande uppdatering till [[Quake 4]] (version 1.1 drogs ju som bekant tillbaks) har spelets modverktyg ([[SDK]]) patchats. Version 1.2 finns nu att tanka hem från [[id Software]]s hemsida för både Linux och Windows.

Att modda eller inte modda... >>

Tipstack till Procyon.

Skicka en rättelse