De som sitter på ett moderkort med VIA-kretsar kan notera att drivrutinspaketet VIA Hyperion (som tidigare hette 4in1) kommit i ny version, närmare bestämt 4.49. Som vanligt med denna typ av uppdateringar gäller att du inte ska använda den om du inte vet vad du gör.

Kunnigt folk hitåt >>

Tipstacket går till Repabil.

Skicka en rättelse