Tickande ljud från grafikkortsfläkt

Medlem
Tickande ljud från grafikkortsfläkt

Har byggt en egen dator för första gången och har stött på ett problem med en av de tre fläktarna på Gigabyte GeForce GTX 770 4GB. Länk till kortet hos webhallen http://www.webhallen.com/se-sv/datorkomponenter/178482-gigaby...

Jag har kommit fram till att det är en av de tre fläktarna närmast alla HDMI/DVI utgångar som är problemet.
Vet inte hur jag ska beskriva ljudet som bäst. Men det låter lite som en skallerorm som skakar loss. Och ibland så låter fläkten tickar som ett framspolat armbandsur.

Tog loss grafikkortet från moderkortet idag. Kollade och var väldigt försiktig med fläktarna och även kortet. Jämförde om fläkten satt högre eller lägre ner med de andra fläktarna. Såg inga höjdskillnader. Det enda som jag med blotta ögat kan se är att fläkten i sig skakar(wobblar) när datorn är inaktiv när den är fastmonterad och är igång.
När jag drar upp fläktarna på 100% är det inga konstigheter med varken ljud eller skakningar. Testade fläktarna på 40-60% som de brukar ligga på när jag spelar vissa spel. Såg och hörde inte något fel med det heller.

När jag sedan satte tillbaka kortet så har ljudet avtagit och det låter nästan ingenting om fläkten längre när den är inaktiv. Ljudet är kvar, fast mycket lägre och ibland är det helt knäpptyst. Kanske kan bli värre med tiden?

Finns det någon som har haft liknande problem som har kunnat fixa det på egen hand eller är det bara att packa ner kortet och skicka tillbaka det till återförsäljaren?

Medlem
Medlem
Skrivet av Loltron:

Nepp. Det låter såhär, fast när den är inaktiv/Idle(
Varning för högt ljud på videoklippet för de som använder headset!) https://www.youtube.com/watch?v=9cpMzJCaw18&feature=player_de...

Här är ett till klipp då personen visar hur det låter när man felsöker:
https://www.youtube.com/watch?feature=player_detailpage&v=osl...

Jag har själv ingen som helst videokamera eller ljudutrustning. Så jag får visa på detta sätt.

Kan också passa på att säga att grafikkortet är ca: 5 veckor. Det kan inte röra sig om damm eller något annat smuts, har kollar jättenoga. Och inte heller ligger det någon sladd mot någon fläkt i chassit. Dubbelcheckat. Trodde det var nätaggregatet, men icke.

Tack för svar

Medlem

Ok, det kan handla om att det är ett dåligt lager i en av fläktarna kanske.
Det är bara att skicka in och få ett nytt, eller om du vill laga det själv, men det kan ju vara ett bestyr och kostar pengar, + att garantin kanske inte håller då.

Medlem
Skrivet av Loltron:

Ok, det kan handla om att det är ett dåligt lager i en av fläktarna kanske.
Det är bara att skicka in och få ett nytt, eller om du vill laga det själv, men det kan ju vara ett bestyr och kostar pengar, + att garantin kanske inte håller då.

Skulle gissa på att det är det som är problemet också.
Har skummat runt i någon vecka nu på en massa utländska forum och trådar. Många verkar ha liknande problem med 760, 770 och 780 kort.

Får bli att jag lämnar in det till webhallen, har ett års garanti verkar det som. Det konstiga är att fläkten inte alls låter lika mycket i nuläget. Och ibland så låter det ingenting längre. Känner på mig att webhallen inte kommer hitta något fel med det. Men det bästa vore att jag får ett helt nytt likadant eller att de fixar problemet. Men det är såklart upp till webhallen hur de går tillväga.

Är det farligt att inte göra något åt det?

Medlem
Skrivet av Freffo:
Skrivet av Loltron:

Ok, det kan handla om att det är ett dåligt lager i en av fläktarna kanske.
Det är bara att skicka in och få ett nytt, eller om du vill laga det själv, men det kan ju vara ett bestyr och kostar pengar, + att garantin kanske inte håller då.

Skulle gissa på att det är det som är problemet också.
Har skummat runt i någon vecka nu på en massa utländska forum och trådar. Många verkar ha liknande problem med 760, 770 och 780 kort.

Får bli att jag lämnar in det till webhallen, har ett års garanti verkar det som. Det konstiga är att fläkten inte alls låter lika mycket i nuläget. Och ibland så låter det ingenting längre. Känner på mig att webhallen inte kommer hitta något fel med det. Men det bästa vore att jag får ett helt nytt likadant eller att de fixar problemet. Men det är såklart upp till webhallen hur de går tillväga.

Är det farligt att inte göra något åt det?

Vad jag läst om det, har inte upplevt detta själv.
Så kan det bli värre med tiden, och det värsta scenariot jag hittade var att vibrationer uppstår och att någons chassi vibrerade av det, sen så låter det ju också.
Vibrationer är i princip bara skadliga för hårddiskar, inte ssd då eftersom det inte är någon disk.
Men ifall ditt chassi är någorlunda gummi dämpat så ser jag inte hur dom vibrationerna skulle kunna sprida sig såpass mycket.

Gigabyte har en garanti policy, ifall du köpte datorn i delar så skall det vara 3 års garanti på produkten.
Får hoppas att webbhallen stresstestar kortet för att försöka återskapa det som händer, och om dom säger att inget är fel så antar jag att du får vänta tills det blir värre, därför det lär det bli ifall nu lagret är trasigt, eller så pillade du helt rätt på det när du tog ut det hehe.

Det kanske blir "opillat" på vägen dit.

Det är ju inte helt ovanligt att kort är defekta redan från fabrik, och iom att kortet bara är använt i 5 veckor tycker man ju att det inte borde vara något snack om att det inte är något fel på det ifall du upplever det.

Medlem
Skrivet av Loltron:
Skrivet av Freffo:
Skrivet av Loltron:

Ok, det kan handla om att det är ett dåligt lager i en av fläktarna kanske.
Det är bara att skicka in och få ett nytt, eller om du vill laga det själv, men det kan ju vara ett bestyr och kostar pengar, + att garantin kanske inte håller då.

Skulle gissa på att det är det som är problemet också.
Har skummat runt i någon vecka nu på en massa utländska forum och trådar. Många verkar ha liknande problem med 760, 770 och 780 kort.

Får bli att jag lämnar in det till webhallen, har ett års garanti verkar det som. Det konstiga är att fläkten inte alls låter lika mycket i nuläget. Och ibland så låter det ingenting längre. Känner på mig att webhallen inte kommer hitta något fel med det. Men det bästa vore att jag får ett helt nytt likadant eller att de fixar problemet. Men det är såklart upp till webhallen hur de går tillväga.

Är det farligt att inte göra något åt det?

Vad jag läst om det, har inte upplevt detta själv.
Så kan det bli värre med tiden, och det värsta scenariot jag hittade var att vibrationer uppstår och att någons chassi vibrerade av det, sen så låter det ju också.
Vibrationer är i princip bara skadliga för hårddiskar, inte ssd då eftersom det inte är någon disk.
Men ifall ditt chassi är någorlunda gummi dämpat så ser jag inte hur dom vibrationerna skulle kunna sprida sig såpass mycket.

Gigabyte har en garanti policy, ifall du köpte datorn i delar så skall det vara 3 års garanti på produkten.
Får hoppas att webbhallen stresstestar kortet för att försöka återskapa det som händer, och om dom säger att inget är fel så antar jag att du får vänta tills det blir värre, därför det lär det bli ifall nu lagret är trasigt, eller så pillade du helt rätt på det när du tog ut det hehe.

Det kanske blir "opillat" på vägen dit.

Det är ju inte helt ovanligt att kort är defekta redan från fabrik, och iom att kortet bara är använt i 5 veckor tycker man ju att det inte borde vara något snack om att det inte är något fel på det ifall du upplever det.

Ljudet har jag inte några större problem med då både chassit är ljuddämpat och att jag oftast sitter med headset eller surroundljud då jag använder datorn. När det inte är några ljudkällor runtomkring så hörs det tickande/rasslande ljudet från baksidan av chassit då grafikkortsfläkten väl vill leva om.

Hade ingen aning om att det är 3 års garanti på deras produkter. Bra att veta, och kanske mycket bra att ta reda på då jag köper delar i framtiden. Tänker väldigt sällan på sådana saker dumt nog.

Jag tittade närmare på fläktarna nu ikväll med hjälp av en stark belysning från sidan och jag upptäckte att fläkten wobblar/skevar lite vilket de andra inte gör. Men av min förvåning så var inget missljud då jag kollade.

Får hoppas att webhallen upptäcker samma fel, kan fixa det eller så blir det ersatt till ett nytt kort.
Vill inte få tillbaka ett grafikkort som jag vet inte fungerar korrekt. För det är ett fel som kan bli värre med tiden tippar jag på som du nämnde.

Jag kan förstå att det är riktigt svårt att tillverka dessa ömtåliga delarna. Så fabriksfel kan jag gå med på att det är.

Fick svar på mitt e-post angående problemet med fläkten från webhallens kundtjänst. De skrev att det förekommer en avgift på 250kr om de inte finner något fel eller om det är så att innehavande har orsakat felet. Ska klistra på en fraktsedel som jag får på brevlådan någon gång nästkommande vecka och sen är det bara att skicka iväg kortet tillsammans med en utförlig beskrivning. Mycket fint gjort av webhallen.

Medlem

Jag har samma kort, och mitt låter likadant då och då. Har aldrig haft några problem pga det, och när fläkten spinner upp eller ner mer så slutar det. Jag har tolkat det som någon sorts resonans pga att det försvinner vid högre och lägre varvtal.


Motivator's Lifestyle. Athletic Martyr. Build your own foundation.

Medlem

RMA på det, de har uppenbarligen världens batch med problemet.
Försök få ett livärdigt kort med annan fläkttyp.

Medlem
Skrivet av Stag:

Jag har samma kort, och mitt låter likadant då och då. Har aldrig haft några problem pga det, och när fläkten spinner upp eller ner mer så slutar det. Jag har tolkat det som någon sorts resonans pga att det försvinner vid högre och lägre varvtal.

Det kan vara vad som helst, jag är inte alls kunnig om hur det ska låta om fläktar i en dator. Men i nuläget så rasslar det om just den fläkten när datorns fläktar ligger mellan 17-21%. Hur länge har du haft ditt grafikkort?

Skrivet av Spiff:

RMA på det, de har uppenbarligen världens batch med problemet.
Försök få ett livärdigt kort med annan fläkttyp.

Det verkar inte som tillverkarna har haft flyt direkt med att få fläktarna att fungera korrekt på många av deras grafikkort. Frågan är om jag ska svara webhallen och säga att jag ska avvakta.

Webhallen måste ha fått in fler grafikkort med det här problemet kan jag tänka mig. De borde ge ut information till köpare om det nu är så. Då kanske kunden kanske har hört detta missljud och på det viset få det fixat eller få ett nytt.

1
Skriv svar