(O)lustigt nätverksfel..

Medlem
(O)lustigt nätverksfel..

Har under en längre tid haft ett väldigt konstigt nätverksfel men som jag inte orkat brytt mig om.
Men nu har det banne mig gått mig på nerverna.
This is the case:

Datorn mår bra, uppkopplingen till internet flödar på bra, men sen... efter ca 30 min så börjar internet bli allt segare och segare och segare, till slut så är det så segt så att det är obrukbart. Min fina temporära lösning på detta problem har varit att vid varje tillfälle som det börjar sega ta disable på mitt nätverkskort och sedan enable igen, efter det så blir allt perfekt och proceduren börjar om.

någon som har NÅGON idé över vad problemet kan vara?


[size="15"]Ugh!?[/size]

Medlem

Antar att du kör XP:
1) Har du kollat Event Loggen om det är några TCPöverbelastningar? Isåfall kan du patcha med lvllords tcip patch som tillåter över 10 öppna handles.
2) Har du testat att installera om TCP/IP? Ta bort det, och lägg till det som Protokoll igen.
3) Har du kört något bra antivirus samt search and destroy för att kolla att det inte ligger några trojaner/virus och sabbar?
4) Kolla vad som händer på TCP-fronten med TCPView
http://www.microsoft.com/technet/sysinternals/Networking/TcpV...
eller Aports http://www.download.com/Active-Ports/3000-2085_4-10121832.htm...
5) Är det något annat i Eventloggen som är skumt? Ligger under Administrationsverktyg i Kontrollpanelen.

Om du vill testa att reseta alla TCP/IPinställningar så kan du köra:
netsh ip int reset
från Commandprompten. Det återställer standardinställningarna i TCP/IPsystemet.

Hoppas du kan få rätt på det därifrån.


"You can't make a deal with him. Even if you gave him the money he'd still kill you. He's a peculiar man."

Medlem

Tack så mycket, ska pröva mig fram.
I'll report later.


[size="15"]Ugh!?[/size]

1
Skriv svar