Hos diskussionsforumet på TribalWar.com berättar en företrädare för [[Vivendi]] att [[FPS]]-spelet Tribes: Vengeance skall förses med antifuskverktyget [[PunkBuster]], till förmodad glädje för spelare med rent mjöl i påsen. Stödet sägs ingå i den [[patch]] som skall släppas i december, vilken även skall åtgärda "ett flertal andra" fel.

Kortfattat tillkännagivande >>

Skicka en rättelse